All H5P Content - Failed to load data.

Hi, 

First of all, thank you very much for creating h5p, I think it's wonderful!!

I'm afraid I'm not one of these people who enjoy interacting like this, but here goes.

I have been using h5p successfully on my Wordpress website, but unfortunately, over the last few days, I haven't been able to access the 'All H5P Content' page.

The content tries to load, then a little message appears saying 'Failed to load data'. This is incredibly tiresome, or as some people would say, it's doing my f***** head in.

I've tried updating h5p, I've tried closing and re-opening Wordpress, I've tried restarting my computer, I've tried clearing the cache, I've tried everything I know how to try, and it's not playing.

Please, someone, can you tell me what to do when this happens?

at123

 

BV52's picture

Hi at123,

In order to give your bug report the best chance of getting answered, please include the following information:

  1. Detailed steps to reproduce the bug (exactly how and when did it happen)
  2. Platform and version number. E.g. Drupal, Wordpress, Moodle.
  3. Mobile or Desktop
  4. Browser: Chrome, Firefox, Safari etc
  5. H5P plugin version
  6. H5P content type and version (if a content type was used), and a sample URL or attached H5P.
  7. Any browser console errors
  8. Any PHP errors
  9. Screenshots if it's a visual problem
  10. Any recent changes to the environment (new plugins/modules, updates, configuration changes etc.)
  11. Any recent changes to the browser you're using (new extensions, updates etc.)

The more information you provide, the quicker the community will be able to fix it and the quicker you'll have a working solution!

-BV52