360 Virtual Tour edit issues

Hi, 

I have created 360 virtual tours previously using H5P. However, now when I go back to them, it doesn't allow me to edit any of it and says an error occurs. Has there been an update to the virtual tours content type? And if so, how can I update my old virtual tour activities? 

Thanks.

Content types: 
BV52's picture

Hi Timot5hy5,

In order to give your bug report the best chance of getting answered, please include the following information:

  1. Detailed steps to reproduce the bug (exactly how and when did it happen)
  2. Platform and version number. E.g. Drupal, Wordpress, Moodle.
  3. Mobile or Desktop
  4. Browser: Chrome, Firefox, Safari etc
  5. H5P plugin version
  6. H5P content type and version (if a content type was used), and a sample URL or attached H5P.
  7. Any browser console errors
  8. Any PHP errors
  9. Screenshots if it's a visual problem
  10. Any recent changes to the environment (new plugins/modules, updates, configuration changes etc.)
  11. Any recent changes to the browser you're using (new extensions, updates etc.)

The more information you provide, the quicker the community will be able to fix it and the quicker you'll have a working solution!

Additionally to update a content types library, drop down menu of the content types if you see "update available" available click on use. On the next window click the update button. 

-BV 

Attachments: 

Hi,

I couldn't find this issue being discussed anywhere so I thought I'd start a discussion here. 

I have a wp based www-page and somewhere in the middle of it I have inserted a H5P 360 Virtual Tour. Now for some reason upon loading the page it jumps right away to the 5HP bit omitting everything before it, thus visitors will never know what was before the H5P part.

Here's a short clip about this issue:
https://www.dropbox.com/s/gls0wux15014c6n/H5P_360_VT_jump.mov?dl=0

How do I disable this "jump"?

thanks for any help!

/kurkista

BV52's picture

Hi kurkista,

Thank you for reporting this. There is an existing bug report for this issue.

-BV

Hi BV52,

thanks for letting me know. How very unfortunate nobody is working on the fix, which simply means I cannot use VT360.

cheers,
kurkista