Interactive Couse - Visual Problem - Progressbar circles not appearing corectlly

Miki's picture

Hello Guys,

I am using Wordpress plugin and your website to create interactive course content. I am testing on mobile and destop. Browsers Mozzila and Chrome.

I noticed that circles on progressbar at bottom are not appearing correctly. When you answer some interactivity the empty circle is changed to full circle, this doesn't happend to all of question types.

Please see the screenshot link: https://www.dropbox.com/s/t7gq960ptr8hw40/File_22-09-2017_10_34_37.png?dl=0

Is this a bug?

 

Content types: 
BV52's picture

Hi Miki,

Thank you for reporting this. I am unable to reporduce this issue, In order give your bug report the best chance of getting answered, please include the following information:

  1. Steps to recreate the bug
  2. Platform you're using: Drupal, Wordpress, Moodle (version number would be helpful as well)
  3. Mobile or Desktop
  4. Browser: Chrome, Firefox, Safari etc
  5. H5P plugin version
  6. H5P content type version
  7. If possible please provide the H5P or the link to the content so that we can check.

The more information you provide, the quicker the community will be able to fix it and the quicker you'll have a working solution!

Miki's picture

Sorry, I will try to explain better.

For example I will use your website h5p to create a interactive course. (same thing happens on wordpress plugin as well): you can use this link as a test: https://h5p.org/node/103463

After I answer correctly or incorrectly for 1st question (multi-choice question) and 2nd question (true/false). A circle down below on progress bar becomes full. Meaning that question has bean answered. Doens't matter wrong or right the circle becomes full. But 3rd question in this quiz after is answered right or wrong doesn't change circle to full circle.  Type of 3rd question in this particular quizz is single choice question set.

In the above given link you can test that out, it doesn't matter if you answer correctly or not.
I realized this is only happening with single choice question set, and maybe some other interactivity which I didn't tested in this case.

You can check this screenshot as reference:

https://ibb.co/ePzn15
https://ibb.co/dCDEg5

Hope this helps,
Cheers,
Miki

BV52's picture

Hi Miki,

Thank you for the additional information and screenshot. I filed a bug report for this and you can follow it here.

-BV52