VERSION PLUGIN INTERACTIVE VIDEO FOR MOODLE

Hallo, i've created on H5P's syte a course presentation. 

I download packhage for installing on my moodle platform, where i have plugin H5P vs 1.7, but i was stopped cause this message error:

Validating h5p package failed.

Il sistema non ha potuto installare il componente Interactive Video pacchetto perché richiedere una versione più aggiornata del plugin H5P. Il sito attualmente sta utilizzando la versione 1.14, mentre la versione richiesta è 1.15 o superiore. Dovresti aggiornare e riprovare nuovamente.Get help

 

Can you help? I tried also to create ex novo on my moodle platform the activity h5p course presentation but it require to install and reply with the same message error. My moodle platform is VS2.7.20

Thank you in advance

Alessandra Musso

 

 

 

 

 

 

 

BV52's picture

Hi Alessandra,

The core files of H5P in Moodle needs to be upgraded. To do this go to site administration -> plugins -> plugins overview -> click on the button "check for available updates". After doing so click available updates, clicking this link will give you a list of available updates for plugins installed in Moodle. Click on install updates for H5P and follow the prompts.

This will install the update for H5P's core files and you should be able to install the updated libraries for Interactive Video.

I file principali di H5P in Moodle devono essere aggiornati. Per fare questo vai su amministrazione sito -> plugin -> panoramica plugin -> fare clic sul pulsante "verificare gli aggiornamenti disponibili". Dopo aver fatto ciò, fai clic su aggiornamenti disponibili, facendo clic su questo link ti verrà fornito un elenco di aggiornamenti disponibili per i plugin installati in Moodle. Fai clic su installa aggiornamenti per H5P e segui le istruzioni.

Questo installerà l'aggiornamento per i file core di H5P e dovresti essere in grado di installare le librerie aggiornate per Interactive Video.

-BV52

Thank you for the response.

i've tried to upgrade the plugin of H5P non my moodle platform yet, but i'ts impossibile. The actual version fo plugin H5P in my moodle platform is the best possibile for this moment for the version of my moodle platform. I can install and upgrade other module (colum, questionaire, drag&drop etc..) but not "Course presentation". How is it possible? What is the component "Interactive video package" ? I Use component "Course presentation"...in my presentation there aren't video or link or media attached. This is the url of my project realized in this site.

https://h5p.org/node/264030

 

Thank you 

Alessandra musso

BV52's picture

Hi Alessandra,

Thank you for the information and I'm sorry I did not notice earlier. You would also need to upgrade your Moodle to at least V2.9 for this to work.

-BV52