Summary Slide when Activating Active Surface Mode

I am making a Course Presentation.

How can I allow the user to go to the "Summary Slide" when I have activated "Active Surface Mode"?

Before activating "Active Surface Mode" the Course Presentation made an "extra slide" with the Summary Slide.

But after activating "Active Surface Mode" the Summary Slide is gone (there is no navigation in the bottom of the screen, of course) and I can't figure out how to make a "Go To Slide"-command to go to the Summary Slide.

Is the Summary Slide still there (hidden in some way) or is it gone after activating "Active Surface Mode"?

And if it is gone – why is the option "Hide Summary Slide" still available under "Behaviour settings" and not greyed out or something when I acivate "Active Surface Mode"?

Regards,

Kasper

 

thomasmars's picture

Hi Kasper,
you can't allow the user to go to "Summary Slide" when active surface mode is enabled.

The "hide Summary Slide" option is there because when "active surface" mode was created there was no easy way to conditionally remove an editor option in the authoring form. The feature wa not there.

Thank you for highlighting this issue, I think this should go into the feature request forum though.

- Thomas

Thanks.

/ Kasper

Any news on that one? 

BV52's picture

Hi mygesc,

I'm afraid there are no other developments on this concern. I did however filed a "bug" report in February to raise this issue to the core team.

-BV52

Is there a way to link to Summary slide when we activate Active Surface Mode in Course presentation?

Please guide me.

BV52's picture

Hi Telugu,

I'm afraid not. The Summary Slide gets disabled once the Surface Mode has been activated. I did some testing before and created a go to slide on the last slide of the presentation but it only leads to blank slide.

-BV