Drag and Drop

The drag and drop interactive is marking correct answers as incorrect. I've tested this a few times using all correct answers, some incorrect answers, and all incorrect answers. I keep getting the same result -- all incorrect. This is for the word drag and drop. I think I have it set up correctly with the answer between the asterisks. I also encountered a similar issue with the image drag and drop, but the image version doesn't allow for an item to be placed in the wrong area (incorrect box won't go into the drop zone, bounces back out to unsorted list area). I can only place the item in the correct area, but it's still marked as wrong.

Please advise. Thanks!

Summary: 
Drag and Drop issue
Content types: 
BV52's picture

Hi ChamberlainGen,

Would you mind attaching a sample for both Drag Text and Drag & Drop so that we can check?

-BV52

In the attached, you can see that I mixed the responses. Some are correct, and some are incorrect, but all are marked incorrect.

Attachments: 
BV52's picture

Hi ChamberlainGen,

Thank you for the screenshot. Although this will not help in diagnosing the issue. Do you have a sample content that we can check?

-BV52

It was user error! So sorry about that. I didn't do the image drop correctly, so I tried to replicate in text drag, and that has to be in an exact order. All fixed. Thank you!

BV52's picture

Hi ChamberlainGen,

I'm glad you found what you need, if you have further questions feel free to post in the forums.

-BV52