Timeline

timeline anchor

Hi, in timeline, in theory I can implement links to an URL or to an anchor. I can't set anchors, though. There is no button in the timeline editor that allows for setting anchors (Course presentation has such a button). So when I try to set a link to an anchor, the error information pops up "No anchor set." Background: I am creating a timeline on the history of the Roman empire, and the individual slides should contain links to specific other slides of the same timeline (e.g. slide from slide 'Caesar's biography' to slide on 'Gallic war').

0
0
Supporter votes Members of the Supporter Network can vote for feature requests. When the supporter network has generated sufficient funding for the top voted feature request it will normally be implemented and released. More about the H5P Supporter Network

Modifying timeline css in Totara

Hi all,

I'm hoping that this is the right forum for a css query? apologies if not.

I've installed H5P on a Totara 11 site, and am using the Timeline activity to recreate something that we previously hosted in Wordpress. On the whole it has worked fine, except that there are two areas of styling that I would like to change - and as I don't have access to the Totara server or H5P files, I was hoping to do this using Totara's front end custom css option, which simply loads any additional code after all other css has been applied.

Timeline bug? "Building dates"

MarinaWinkler's picture

Hi, it seems that my previous forum post was not posted. So, I will try again: I am having issues with the timeline content when trying to add larger dates, like -400000 B.C. or -3300000 B.C. - I think it might be a bug, it keeps telling me "Building dates" when I try to view the content and now it said that someone else is changing my content and I cannot save it... Strange... 

I would really appreciate your help on this,

Thank you very much,

Marina

Pages