H5P não carrega no Moodle

Uso o h5p a algum tempo no Moodle,  para gerar conteudo interativo para meus alunos.

Porém já faz alguns meses que o h5p não carrega  no Moodle,  conteudos como o video interativo, course apresentation, agamotto, e muitos outros, não abrem, fica carregando e não abre conforme a imagem anexo.

Instalei e desistalei o plugin, inclusive criei até outro moodle e nada funcionou. 

.Estou usando o Moodle 3.9  e também o 3.10

Wordpress versão 5.7.1

PHP versão 7.3.27 

Servidor Hospedagem no Hostagator

Google Chrome versão 90.0.4430.72.

Internet de 300 MB de download e 200 de upload

 

 "I have used h5p for some time in Moodle, to generate interactive content for my students.

However, for some months now the h5p has not loaded into Moodle, content such as the interactive video, course presentation, agamotto, and many others, do not open, keep loading and do not open according to the attached image.

I installed and uninstalled the plugin, even created another moodle and nothing worked.

.I'm using Moodle 3.9 and also 3.10

Wordpress version 5.7.1

PHP version 7.3.27

Server Hosting on Hostagator

Google Chrome version 90.0.4430.72.

300 MB download and 200 upload Internet"

Você conseguiu resolver? Também estou com o mesmo problema, video interativo, course apresentation não carrega nunca, e subindo um arquivo .h5p dá erro de arquivo...

Ainda não consegui resolver o problema...

<p>Quando adiciono o plugin a um módulo e tento abrir para incluir uma atividade interativa, ele carrega mas aparece uma mensagem dizendo:
"Nenhum resultado encontrado", e não aparece nenhuma opção de conteúdo, como mostra a imagem anexada.